Updating glibc gentoo

posted by | Leave a comment

A program I am trying to run now needs at least glibc-2.3.2 and it looks like I have 2.2.2.Could someone tell me the best way of getting and installing the latest version? Glyn GLIBC is a very fundamental block of the system.Perhaps you should add the directory containing `libpng12.pc' to the PKG_CONFIG_PATH environment variable Package 'libpng12', required by 'cairo', not found To solve this you've to rebuild x11-libs/cairo right after upgrading media-libs/libpng!Just to be safe, you can rebuild few more related packages (like pango and gtk ) too.I have tried to install a glibc-2.3.2-8tr.i586but I get an error: failed dependencies: glibc That will damage the system.And in the end you will have to upgrade almost every package in the system since glibc is one of the most important parts of the system.

updating glibc gentoo-51updating glibc gentoo-53updating glibc gentoo-42updating glibc gentoo-67

Dear All For some softs, glibc-2.14 lib is required whereas the 2.12 is installed on the latest Cent Os 6.4; do we have any idea about its upgrade to a more recent release ?Additional question: is it possible (even relevant) to compile the latest glibc-2.18 without any interference ? Where can I get the latest version of Xy for Cent OS? Cent OS is an Enterprise-class operating system and as such is more about stability and long-term support than cutting edge.Major package versions are retained throughout the life cycle of the product.The fix is either switch to start using HAL, evdev, …and stop using xorg.conf, or add this line into , but neither 1.2.44 nor 1.4.3 provide that file, so it will be removed while upgrade.

Leave a Reply

Sex cams mens jerking off